Tutto ciò di cui hai bisogno per il tuo prossimo progetto creativo. Oltre 9 milioni di prodotti digitali creati da una comunità globale di designer, sviluppatori, fotografi, illustratori e produttori.

SQLi Detector – WordPress Plugin


Warning: count(): Parameter must be an array or an object that implements Countable in /web/htdocs/www.webtemplate.tech/home/wp-content/themes/wooenvato/woocommerce/content-single-product.php on line 34

A WordPress Plugin to Protect your WordPress from SQL injection attacks.
Install and Go to Settings > SQLi Detector, to see The Security Log.

Type in the URL, e.g. http://localhost/wordpress/union+select+1
Then the plugin script willl show you the Warning Alert and Log the Vulnerable Page & IP Address (Attacker)

Feature :

  • Protect Your WordPress From SQL injection
  • Easy For Instalation
  • Security Log (Possibility Vulnerable Pages, IP Address), etc

Installation:

  • Upload the plugin files to the `/wp-content/plugins/plugin-name` directory, or install the plugin through the WordPress plugins screen directly.
  • Activate the plugin through the ‘Plugins’ screen in WordPress
  • Use the Settings->SQLi Detector screen to see the Security Log
price

10,00€

Rating
0 sales
as of 16/01/2018
Last Update October 10, 2017, 8:48 am
High Resolution Yes
Compatible Browsers IE11, Chrome
Software Version WordPress 4.8.x

by